Windows2012(64bit)へOracle11g(64bit)をインストールすると要件を満たしていないとエラーになる

WindowsServer2012(64bit)へOracle11g(64bit)をインストールすると、

[INS-13001]環境が、最低要件を満たしていません。続行しますか。

と表示されます。最低要件を満たしていないのでインストールできなさそうですが、「はい」をおして続行すれば問題ありません。WindowsServer2012にはOracle11.2.0.4以上が正式に対応しております。よって11.2.0.1や11.2.0.2ではこのような要件エラーが発生してしまいます。

ですが私の環境ではインストールは続行でき、データベースも使用できますので問題なさそうです。

ただし、Oracle11gという制限がないケースでは、WindowsServer2012ではもちろん最新のOracle12cを使うべきです。

 

 

ティークリエイトブログのこの記事が読まれています